<!DOCTYPE html>
<html lang="en-US" >
<head>
	
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="format-detection" content="telephone=no">
<title>A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217; &#8211; Alive</title>
<script type="text/javascript">var ajaxurl = "https://www.alivemag.com/wp-admin/admin-ajax.php"</script>
		<style id="critical-path-css" type="text/css">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</style>

		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alive &raquo; Feed" href="https://www.alivemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alive &raquo; Comments Feed" href="https://www.alivemag.com/comments/feed/" />

<link rel="shortcut icon" href="https://www.alivemag.com/wp-content/uploads/2016/05/favicon-16x16.png"  />
<link rel="apple-touch-icon-precomposed" href="https://www.alivemag.com/wp-content/uploads/2016/05/apple-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.alivemag.com/wp-content/uploads/2016/05/apple-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.alivemag.com/wp-content/uploads/2016/05/apple-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.alivemag.com/wp-content/uploads/2016/05/android-icon-144x144.png">
<script type="text/javascript">
window.abb = {};
php = {};
window.PHP = {};
PHP.ajax = "https://www.alivemag.com/wp-admin/admin-ajax.php";PHP.wp_p_id = "109209";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;
var mk_images_dir = "https://www.alivemag.com/wp-content/themes/jupiter/assets/images",
mk_theme_js_path = "https://www.alivemag.com/wp-content/themes/jupiter/assets/js",
mk_theme_dir = "https://www.alivemag.com/wp-content/themes/jupiter",
mk_captcha_placeholder = "Enter Captcha",
mk_captcha_invalid_txt = "Invalid. Try again.",
mk_captcha_correct_txt = "Captcha correct.",
mk_responsive_nav_width = 1140,
mk_vertical_header_back = "Back",
mk_vertical_header_anim = "1",
mk_check_rtl = true,
mk_grid_width = 1400,
mk_ajax_search_option = "header",
mk_preloader_bg_color = "#ffffff",
mk_accent_color = "#000000",
mk_go_to_top =  "true",
mk_smooth_scroll =  "false",
mk_preloader_bar_color = "#000000",
mk_preloader_logo = "";
var mk_header_parallax = false,
mk_banner_parallax = false,
mk_footer_parallax = false,
mk_body_parallax = false,
mk_no_more_posts = "No More Posts",
mk_typekit_id   = "",
mk_google_fonts = [],
mk_global_lazyload = true;
</script>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.alivemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.alivemag.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='theme-styles-css'  href='https://www.alivemag.com/wp-content/themes/jupiter/assets/stylesheet/min/full-styles.css?ver=1.0.1' type='text/css' media='all' />
<style id='theme-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mkhb-grid-css'  href='https://www.alivemag.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-grid.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-render-css'  href='https://www.alivemag.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-render.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-options-css'  href='https://www.alivemag.com/wp-content/uploads/mk_assets/theme-options-production.css?ver=1578085081' type='text/css' media='all' />
<link rel='stylesheet' id='mk-style-css'  href='https://www.alivemag.com/wp-content/themes/jupiter-child-alive-3.0/style.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.alivemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.alivemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.alivemag.com/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/min/webfontloader.js?ver=5.1.4'></script>
<script type='text/javascript'>
WebFontConfig = {
	timeout: 2000
}

if ( mk_typekit_id.length > 0 ) {
	WebFontConfig.typekit = {
		id: mk_typekit_id
	}
}

if ( mk_google_fonts.length > 0 ) {
	WebFontConfig.google = {
		families:  mk_google_fonts
	}
}

if ( (mk_google_fonts.length > 0 || mk_typekit_id.length > 0) && navigator.userAgent.indexOf("Speed Insights") == -1) {
	WebFont.load( WebFontConfig );
}
		
</script>
<script type='text/javascript' src='https://www.alivemag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.alivemag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='https://www.alivemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alivemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alivemag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Herbie&#8217;s: Timeless Fine Dining in Clayton&#8217;s Central Business District' href='https://www.alivemag.com/herbies-timeless-fine-dining-in-claytons-central-business-district/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="https://www.alivemag.com/a-guitarists-vision-using-the-musical-force-to-change-lives/" />
<link rel='shortlink' href='https://www.alivemag.com/?p=109209' />
<link rel="alternate" type="application/json+oembed" href="https://www.alivemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alivemag.com%2Fa-guitarists-vision-using-the-musical-force-to-change-lives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.alivemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alivemag.com%2Fa-guitarists-vision-using-the-musical-force-to-change-lives%2F&#038;format=xml" />
<script>(function() {
                    var _fbq = window._fbq || (window._fbq = []);
                    if (!_fbq.loaded) {
                        var fbds = document.createElement('script');
                        fbds.async = true;
                        fbds.src = '//connect.facebook.net/en_US/fbds.js';
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(fbds, s);
                        _fbq.loaded = true;
                    }                    
                    })();
                    window._fbq = window._fbq || [];
                    window._fbq.push(['track', '271890113212468', {'value':'0.00','currency':'USD'}]);
                    </script> 
                     
                    
                
                    <noscript><img height='1' width='1' alt='' style='display:none' src='https://www.facebook.com/tr?ev=271890113212468&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1' /></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2579528-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"ac9186ad4071ff914303e1bc4","lid":"deda5332ec","uniqueMethods":true}) })</script><meta property="og:site_name" content="Alive"/>
<meta property="og:image" content="https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_1.jpg"/>
<meta property="og:url" content="https://www.alivemag.com/a-guitarists-vision-using-the-musical-force-to-change-lives/"/>
<meta property="og:title" content="A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;"/>
<meta property="og:description" content="Todd Mosby’s clarity of vision led him to invent an entirely new instrument: an 18-string hybrid of a guitar and sitar. Hear it live as you journey across continents with Mosby and his New Horizons ensemble in concert on Jan. 16."/>
<meta property="og:type" content="article"/>
<script> var isTest = false; </script>
<style id="js-media-query-css">.mk-event-countdown-ul:media(max-width:750px) li{width:90%;display:block;margin:0 auto 15px}.mk-event-countdown-ul-block li{width:90%;display:block;margin:0 auto 15px}.mk-process-steps:media(max-width:960px) ul:before{display:none!important}.mk-process-steps:media(max-width:960px) li{margin-bottom:30px!important;width:100%!important;text-align:center}</style><meta itemprop="author" content="Matt Derouin" /><meta itemprop="datePublished" content="Jan 3, 2020" /><meta itemprop="dateModified" content="Jan 3, 2020" /><meta itemprop="publisher" content="Alive" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.alivemag.com/wp-content/plugins/js_composer_theme/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<meta name="generator" content="Alive Magazine 3.0 Jupiter Child Theme 1.0.1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-109209 single-format-standard wpb-js-composer js-comp-ver-5.5.5 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar="">

	
	<!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling -->
	<div id="top-of-page"></div>

		<div id="mk-boxed-layout">

			<div id="mk-theme-container" >

				 
    <header data-height='45'
                data-sticky-height='45'
                data-responsive-height='45'
                data-transparent-skin=''
                data-header-style='1'
                data-sticky-style='fixed'
                data-sticky-offset='' id="mk-header-1" class="mk-header header-style-1 header-align-center  toolbar-false menu-hover-2 sticky-style-fixed mk-background-stretch boxed-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
                    <div class="mk-header-holder">
                                <div class="mk-header-inner add-header-height">

                    <div class="mk-header-bg "></div>

                    
                                                <div class="mk-grid header-grid">
                    
                            <div class="mk-header-nav-container one-row-style menu-hover-style-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
                                <nav class="mk-main-navigation js-main-nav"><ul id="menu-main" class="main-navigation-ul"><li id="menu-item-86945" class="menu-item menu-item-type-post_type menu-item-object-page has-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.alivemag.com/digital-edition-2-2/">Magazines</a></li>
<li id="menu-item-88491" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.alivemag.com/city-guides/">GUIDED City</a></li>
<li id="menu-item-86999" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.alivemag.com/collaborations/">Collaborations</a></li>
</ul></nav>                            </div>
                            
<div class="mk-nav-responsive-link">
    <div class="mk-css-icon-menu">
        <div class="mk-css-icon-menu-line-1"></div>
        <div class="mk-css-icon-menu-line-2"></div>
        <div class="mk-css-icon-menu-line-3"></div>
    </div>
</div>        <div class=" header-logo fit-logo-img add-header-height logo-is-responsive logo-has-sticky">

	    <a href="https://www.alivemag.com/" title="Alive">
	    
			             <img class="mk-desktop-logo dark-logo" title="" alt="" src="https://www.alivemag.com/wp-content/uploads/2016/05/logo_header.png" />
			    
			    			             <img class="mk-desktop-logo light-logo" title="" alt="" src="https://www.alivemag.com/wp-content/uploads/2016/05/logo_header.png" />
			    			    
			    			             <img class="mk-resposnive-logo" title="" alt="" src="https://www.alivemag.com/wp-content/uploads/2016/05/logo_header.png" />
			    			    
			    			             <img class="mk-sticky-logo" title="" alt="" src="https://www.alivemag.com/wp-content/uploads/2016/05/logo_header.png" />
			    	    </a>
    </div>

                                            </div>
                    
                    <div class="mk-header-right">
                        
<div class="mk-header-search">
    <form class="mk-header-searchform" method="get" id="mk-header-searchform" action="https://www.alivemag.com/">
        <span>
        	<input type="text" class="text-input on-close-state" value="" name="s" id="s" placeholder="Search.." />
        	<i class="mk-searchform-icon"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5e10386e2a7c0" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg><input value="" type="submit" class="header-search-btn" /></i>
        </span>
    </form>
</div>
<div class="mk-header-social header-section"><ul><li><a class="mk-square-pointed pinterest-hover small" target="_blank" href="https://www.pinterest.com/alivemagazine/"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-pinterest" data-cacheid="icon-5e10386e2aa22" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M267.702-6.4c-135.514 0-203.839 100.197-203.839 183.724 0 50.583 18.579 95.597 58.402 112.372 6.536 2.749 12.381.091 14.279-7.361 1.325-5.164 4.431-18.204 5.83-23.624 1.913-7.363 1.162-9.944-4.107-16.38-11.483-13.968-18.829-32.064-18.829-57.659 0-74.344 53.927-140.883 140.431-140.883 76.583 0 118.657 48.276 118.657 112.707 0 84.802-36.392 156.383-90.42 156.383-29.827 0-52.161-25.445-45.006-56.672 8.569-37.255 25.175-77.456 25.175-104.356 0-24.062-12.529-44.147-38.469-44.147-30.504 0-55 32.548-55 76.119 0 27.782 9.097 46.546 9.097 46.546s-31.209 136.374-36.686 160.269c-10.894 47.563-1.635 105.874-.853 111.765.456 3.476 4.814 4.327 6.786 1.67 2.813-3.781 39.131-50.022 51.483-96.234 3.489-13.087 20.066-80.841 20.066-80.841 9.906 19.492 38.866 36.663 69.664 36.663 91.686 0 153.886-86.2 153.886-201.577 0-87.232-71.651-168.483-180.547-168.483z"/></svg></i></a></li><li><a class="mk-square-pointed twitter-hover small" target="_blank" href="https://twitter.com/ALIVE_Mag"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-twitter" data-cacheid="icon-5e10386e2ac41" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M454.058 213.822c28.724-2.382 48.193-15.423 55.683-33.132-10.365 6.373-42.524 13.301-60.269 6.681-.877-4.162-1.835-8.132-2.792-11.706-13.527-49.679-59.846-89.698-108.382-84.865 3.916-1.589 7.914-3.053 11.885-4.388 5.325-1.923 36.678-7.003 31.749-18.079-4.176-9.728-42.471 7.352-49.672 9.597 9.501-3.581 25.26-9.735 26.93-20.667-14.569 1.991-28.901 8.885-39.937 18.908 3.998-4.293 7.01-9.536 7.666-15.171-38.91 24.85-61.624 74.932-80.025 123.523-14.438-13.972-27.239-25.008-38.712-31.114-32.209-17.285-70.722-35.303-131.156-57.736-1.862 19.996 9.899 46.591 43.723 64.273-7.325-.986-20.736 1.219-31.462 3.773 4.382 22.912 18.627 41.805 57.251 50.918-17.642 1.163-26.767 5.182-35.036 13.841 8.043 15.923 27.656 34.709 62.931 30.82-39.225 16.935-15.998 48.234 15.93 43.565-54.444 56.244-140.294 52.123-189.596 5.08 128.712 175.385 408.493 103.724 450.21-65.225 31.23.261 49.605-10.823 60.994-23.05-17.99 3.053-44.072-.095-57.914-5.846z"/></svg></i></a></li><li><a class="mk-square-pointed facebook-hover small" target="_blank" href="https://www.facebook.com/ALIVEMagazine"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-facebook" data-cacheid="icon-5e10386e2ae27" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192.191 92.743v60.485h-63.638v96.181h63.637v256.135h97.069v-256.135h84.168s6.674-51.322 9.885-96.508h-93.666v-42.921c0-8.807 11.565-20.661 23.01-20.661h71.791v-95.719h-83.57c-111.317 0-108.686 86.262-108.686 99.142z"/></svg></i></a></li><li><a class="mk-square-pointed instagram-hover small" target="_blank" href="https://www.instagram.com/alive_mag/"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-instagram" data-cacheid="icon-5e10386e2b00d" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M452.8-6.4h-393.6c-33.6 0-59.2 25.6-59.2 59.2v393.6c0 32 40 59.2 59.2 59.2h393.6c32 0 59.2-27.2 59.2-59.2v-393.6c-1.6-33.6-27.2-59.2-59.2-59.2zm-100.8 83.2c0-11.2 8-19.2 19.2-19.2h57.6c11.2 0 19.2 8 19.2 19.2v57.6c0 11.2-8 19.2-19.2 19.2h-57.6c-11.2 0-19.2-8-19.2-19.2v-57.6zm-192 172.8c0-52.8 43.2-96 96-96s96 43.2 96 96-43.2 96-96 96-96-43.2-96-96zm289.6 172.8c0 11.2-9.6 19.2-19.2 19.2h-347.2c-11.2 0-19.2-8-19.2-19.2v-212.8h36.8c-3.2 12.8-4.8 25.6-4.8 40 0 88 72 160 160 160s160-72 160-160c0-14.4-1.6-27.2-4.8-40h38.4v212.8z"/></svg></i></a></li></ul><div class="clearboth"></div></div>                    </div>

                </div>
                
<div class="mk-responsive-wrap">

	<nav class="menu-main-container"><ul id="menu-main-1" class="mk-responsive-nav"><li id="responsive-menu-item-86945" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.alivemag.com/digital-edition-2-2/">Magazines</a></li>
<li id="responsive-menu-item-88491" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.alivemag.com/city-guides/">GUIDED City</a></li>
<li id="responsive-menu-item-86999" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.alivemag.com/collaborations/">Collaborations</a></li>
</ul></nav>
			<form class="responsive-searchform" method="get" action="https://www.alivemag.com/">
		    <input type="text" class="text-input" value="" name="s" id="s" placeholder="Search.." />
		    <i><input value="" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5e10386e2ba55" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
		

</div>
        
            </div>
        
        <div class="mk-header-padding-wrapper"></div>
         <section id="mk-page-introduce" class="intro-left"><div class="mk-grid"><h1 class="page-title ">A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;</h1><div id="mk-breadcrumbs"><div class="mk-breadcrumbs-inner light-skin"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.alivemag.com/" rel="v:url" property="v:title">Home</a> &#47; <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.alivemag.com/category/culture/">Culture</a> &#47; A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;</span></span></span></div></div><div class="clearboth"></div></div></section>        
    </header>

				<div id="theme-page" class="master-holder blog-post-type-image blog-style-compact clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" >

						<div class="master-holder-bg-holder">
				<div id="theme-page-bg" class="master-holder-bg js-el"  ></div>
			</div>

			<div class="mk-main-wrapper-holder">

				<div id="mk-page-id-109209" class="theme-page-wrapper 
								mk-main-wrapper mk-grid					full-layout 
		false		 ">
					  <div class="theme-content 
						false						" itemprop="mainEntityOfPage">
							
	<article id="109209" class="mk-blog-single post-109209 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-z-feature tag-ballwin tag-creative tag-guided tag-innovation tag-music tag-performance tag-st-louis tag-story" itemscope="itemscope" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" >

	<div class="featured-image"><a class="full-cover-link mk-lightbox" title="A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;" href="https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_1.jpg">&nbsp;</a><img class="blog-image" alt="A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;" title="A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;" src="https://www.alivemag.com/wp-content/uploads/bfi_thumb/dummy-transparent-o4x7wnof0ttcw72nrxgjfsqx9vi8d6v8w2rc9tongo.png" data-mk-image-src-set='{"default":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/todd-mosby_1-oj53g1uye8med026z0bx7po2yekh31cmv9735h1ps8.jpg","2x":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/todd-mosby_1-oj53g1veyo1x1pmynpcm8n3qdap7xp84p94kltv4wg.jpg","mobile":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/todd-mosby_1-34p3gr6bamd69bspglvcpjc2dp8lwxqggxz96vkusaqe9ysj6.jpg","responsive":"true"}' width="1360" height="660" itemprop="image" /><div class="image-hover-overlay"></div><div class="post-type-badge" href="https://www.alivemag.com/a-guitarists-vision-using-the-musical-force-to-change-lives/"><svg  class="mk-svg-icon" data-name="mk-li-image" data-cacheid="icon-5e10386e2cff0" style=" height:48px; width: 48px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 4.877h-408.076c-25.995 0-47.086 21.083-47.086 47.086v408.075c0 26.002 21.09 47.086 47.086 47.086h408.075c26.01 0 47.086-21.083 47.086-47.086v-408.076c0-26.003-21.075-47.085-47.085-47.085zm-408.076 31.39h408.075c8.66 0 15.695 7.042 15.695 15.695v321.744h-52.696l-55.606-116.112c-2.33-4.874-7.005-8.208-12.385-8.821-5.318-.583-10.667 1.594-14.039 5.817l-35.866 44.993-84.883-138.192c-2.989-4.858-8.476-7.664-14.117-7.457-5.717.268-10.836 3.633-13.35 8.775l-103.384 210.997h-53.139v-321.744c0-8.652 7.05-15.695 15.695-15.695zm72.437 337.378l84.04-171.528 81.665 132.956c2.667 4.361 7.311 7.135 12.415 7.45 5.196.314 10.039-1.894 13.227-5.879l34.196-42.901 38.272 79.902h-263.815zm335.639 102.088h-408.076c-8.645 0-15.695-7.043-15.695-15.695v-54.941h439.466v54.941c0 8.652-7.036 15.695-15.695 15.695zm-94.141-266.819c34.67 0 62.781-28.111 62.781-62.781 0-34.671-28.111-62.781-62.781-62.781-34.671 0-62.781 28.11-62.781 62.781s28.11 62.781 62.781 62.781zm0-94.171c17.304 0 31.39 14.078 31.39 31.39s-14.086 31.39-31.39 31.39c-17.32 0-31.39-14.079-31.39-31.39 0-17.312 14.07-31.39 31.39-31.39z"/></svg></div></div>				<h2 class="blog-single-title" itemprop="headline">A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;</h2>
	

<div class="blog-single-meta">
	<div class="mk-blog-author" itemtype="http://schema.org/Person" itemprop="author">By <span class="co-authors"><a href="/author/mattd/" title="Posts by Matt Derouin" rel="author">Matt Derouin</a></span> </div>
		<time class="mk-post-date" datetime="2020-01-03"  itemprop="datePublished">
			&nbsp;Posted <a href="https://www.alivemag.com/2020/01/">Jan 3, 2020</a>
		</time>
		<div class="mk-post-cat">&nbsp;In <a href="https://www.alivemag.com/category/culture/" rel="category tag">Culture</a>, <a href="https://www.alivemag.com/category/z-feature/" rel="category tag">Feature</a></div>
	<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"><span itemprop="headline">A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;</span><span itemprop="datePublished">2020-01-03</span><span itemprop="dateModified">2020-01-03</span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="url">https://www.alivemag.com/wp-content/uploads/2016/05/logo_header.png</span></span><span itemprop="name">Alive</span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="contentUrl url">https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_1.jpg</span><span  itemprop="width">200px</span><span itemprop="height">200px</span></span></div></div>



<div class="single-social-section">

	<div class="mk-love-holder"><a href="#" class="mk-love-this " id="mk-love-109209"><svg  class="mk-svg-icon" data-name="mk-icon-heart" data-cacheid="icon-5e10386e2d852" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M896 1664q-26 0-44-18l-624-602q-10-8-27.5-26t-55.5-65.5-68-97.5-53.5-121-23.5-138q0-220 127-344t351-124q62 0 126.5 21.5t120 58 95.5 68.5 76 68q36-36 76-68t95.5-68.5 120-58 126.5-21.5q224 0 351 124t127 344q0 221-229 450l-623 600q-18 18-44 18z"/></svg></i> <span class="mk-love-count">0</span></a></div>

	
		<div class="blog-share-container">
		<div class="blog-single-share mk-toggle-trigger"><svg  class="mk-svg-icon" data-name="mk-moon-share-2" data-cacheid="icon-5e10386e2daca" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M432 352c-22.58 0-42.96 9.369-57.506 24.415l-215.502-107.751c.657-4.126 1.008-8.353 1.008-12.664s-.351-8.538-1.008-12.663l215.502-107.751c14.546 15.045 34.926 24.414 57.506 24.414 44.183 0 80-35.817 80-80s-35.817-80-80-80-80 35.817-80 80c0 4.311.352 8.538 1.008 12.663l-215.502 107.752c-14.546-15.045-34.926-24.415-57.506-24.415-44.183 0-80 35.818-80 80 0 44.184 35.817 80 80 80 22.58 0 42.96-9.369 57.506-24.414l215.502 107.751c-.656 4.125-1.008 8.352-1.008 12.663 0 44.184 35.817 80 80 80s80-35.816 80-80c0-44.182-35.817-80-80-80z"/></svg></div>
		<ul class="single-share-box mk-box-to-trigger">
			<li><a class="facebook-share" data-title="A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;" data-url="https://www.alivemag.com/a-guitarists-vision-using-the-musical-force-to-change-lives/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-facebook" data-cacheid="icon-5e10386e2dc9e" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192.191 92.743v60.485h-63.638v96.181h63.637v256.135h97.069v-256.135h84.168s6.674-51.322 9.885-96.508h-93.666v-42.921c0-8.807 11.565-20.661 23.01-20.661h71.791v-95.719h-83.57c-111.317 0-108.686 86.262-108.686 99.142z"/></svg></a></li>
			<li><a class="twitter-share" data-title="A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;" data-url="https://www.alivemag.com/a-guitarists-vision-using-the-musical-force-to-change-lives/" href="#"><svg  class="mk-svg-icon" data-name="mk-moon-twitter" data-cacheid="icon-5e10386e2df75" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 97.209c-18.838 8.354-39.082 14.001-60.33 16.54 21.686-13 38.343-33.585 46.186-58.115-20.298 12.039-42.778 20.78-66.705 25.49-19.16-20.415-46.461-33.17-76.673-33.17-58.011 0-105.044 47.029-105.044 105.039 0 8.233.929 16.25 2.72 23.939-87.3-4.382-164.701-46.2-216.509-109.753-9.042 15.514-14.223 33.558-14.223 52.809 0 36.444 18.544 68.596 46.73 87.433-17.219-.546-33.416-5.271-47.577-13.139-.01.438-.01.878-.01 1.321 0 50.894 36.209 93.348 84.261 103-8.813 2.4-18.094 3.686-27.674 3.686-6.769 0-13.349-.66-19.764-1.886 13.368 41.73 52.16 72.103 98.126 72.948-35.95 28.175-81.243 44.967-130.458 44.967-8.479 0-16.84-.497-25.058-1.47 46.486 29.805 101.701 47.197 161.021 47.197 193.211 0 298.868-160.062 298.868-298.872 0-4.554-.103-9.084-.305-13.59 20.528-14.81 38.336-33.31 52.418-54.374z"/></svg></a></li>
			<li><a class="googleplus-share" data-title="A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;" data-url="https://www.alivemag.com/a-guitarists-vision-using-the-musical-force-to-change-lives/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-googleplus" data-cacheid="icon-5e10386e2e13a" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M416.146 153.104v-95.504h-32.146v95.504h-95.504v32.146h95.504v95.504h32.145v-95.504h95.504v-32.146h-95.504zm-128.75-95.504h-137.717c-61.745 0-119.869 48.332-119.869 102.524 0 55.364 42.105 100.843 104.909 100.843 4.385 0 8.613.296 12.772 0-4.074 7.794-6.982 16.803-6.982 25.925 0 12.17 5.192 22.583 12.545 31.46-5.303-.046-10.783.067-16.386.402-37.307 2.236-68.08 13.344-91.121 32.581-18.765 12.586-32.751 28.749-39.977 46.265-3.605 8.154-5.538 16.62-5.538 25.14l.018.82-.018.983c0 49.744 64.534 80.863 141.013 80.863 87.197 0 135.337-49.447 135.337-99.192l-.003-.363.003-.213-.019-1.478c-.007-.672-.012-1.346-.026-2.009-.012-.532-.029-1.058-.047-1.583-1.108-36.537-13.435-59.361-48.048-83.887-12.469-8.782-36.267-30.231-36.267-42.81 0-14.769 4.221-22.041 26.439-39.409 22.782-17.79 38.893-39.309 38.893-68.424 0-34.65-15.439-76.049-44.392-76.049h43.671l30.81-32.391zm-85.642 298.246c19.347 13.333 32.891 24.081 37.486 41.754v.001l.056.203c1.069 4.522 1.645 9.18 1.666 13.935-.325 37.181-26.35 66.116-100.199 66.116-52.713 0-90.82-31.053-91.028-68.414.005-.43.008-.863.025-1.292l.002-.051c.114-3.006.505-5.969 1.15-8.881.127-.54.241-1.082.388-1.617 1.008-3.942 2.502-7.774 4.399-11.478 18.146-21.163 45.655-33.045 82.107-35.377 28.12-1.799 53.515 2.818 63.95 5.101zm-47.105-107.993c-35.475-1.059-69.194-39.691-75.335-86.271-6.121-46.61 17.663-82.276 53.154-81.203 35.483 1.06 69.215 38.435 75.336 85.043 6.121 46.583-17.685 83.517-53.154 82.43z"/></svg></a></li>
			<li><a class="pinterest-share" data-image="https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_1.jpg" data-title="A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;" data-url="https://www.alivemag.com/a-guitarists-vision-using-the-musical-force-to-change-lives/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-pinterest" data-cacheid="icon-5e10386e2e303" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M267.702-6.4c-135.514 0-203.839 100.197-203.839 183.724 0 50.583 18.579 95.597 58.402 112.372 6.536 2.749 12.381.091 14.279-7.361 1.325-5.164 4.431-18.204 5.83-23.624 1.913-7.363 1.162-9.944-4.107-16.38-11.483-13.968-18.829-32.064-18.829-57.659 0-74.344 53.927-140.883 140.431-140.883 76.583 0 118.657 48.276 118.657 112.707 0 84.802-36.392 156.383-90.42 156.383-29.827 0-52.161-25.445-45.006-56.672 8.569-37.255 25.175-77.456 25.175-104.356 0-24.062-12.529-44.147-38.469-44.147-30.504 0-55 32.548-55 76.119 0 27.782 9.097 46.546 9.097 46.546s-31.209 136.374-36.686 160.269c-10.894 47.563-1.635 105.874-.853 111.765.456 3.476 4.814 4.327 6.786 1.67 2.813-3.781 39.131-50.022 51.483-96.234 3.489-13.087 20.066-80.841 20.066-80.841 9.906 19.492 38.866 36.663 69.664 36.663 91.686 0 153.886-86.2 153.886-201.577 0-87.232-71.651-168.483-180.547-168.483z"/></svg></a></li>
			<li><a class="linkedin-share" data-title="A Guitarist&#8217;s Vision: &#8216;Using the Musical Force to Change Lives&#8217;" data-url="https://www.alivemag.com/a-guitarists-vision-using-the-musical-force-to-change-lives/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-linkedin" data-cacheid="icon-5e10386e2e4a7" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M80.111 25.6c-29.028 0-48.023 20.547-48.023 47.545 0 26.424 18.459 47.584 46.893 47.584h.573c29.601 0 47.999-21.16 47.999-47.584-.543-26.998-18.398-47.545-47.442-47.545zm-48.111 128h96v320.99h-96v-320.99zm323.631-7.822c-58.274 0-84.318 32.947-98.883 55.996v1.094h-.726c.211-.357.485-.713.726-1.094v-48.031h-96.748c1.477 31.819 0 320.847 0 320.847h96.748v-171.241c0-10.129.742-20.207 3.633-27.468 7.928-20.224 25.965-41.185 56.305-41.185 39.705 0 67.576 31.057 67.576 76.611v163.283h97.717v-176.313c0-104.053-54.123-152.499-126.347-152.499z"/></svg></a></li>
		</ul>
	</div>
	
	<a class="mk-blog-print" onClick="window.print()" href="#" title="Print"><svg  class="mk-svg-icon" data-name="mk-moon-print-3" data-cacheid="icon-5e10386e2e6e1" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 288v128h-384v-128h-64v192h512v-192zm-32-256h-320v352h320v-352zm-64 288h-192v-32h192v32zm0-96h-192v-32h192v32zm0-96h-192v-32h192v32z"/></svg></a>
<div class="clearboth"></div>
</div><div class="clearboth"></div>
<div class="mk-single-content clearfix" itemprop="mainEntityOfPage">
	<p>“I went to Imrat initially to straighten out my right hand. ‘Cause I knew sitar players have a phenomenal right hand.”</p>
<p>Guitarist <a href="https://www.toddmosby.band/">Todd Mosby</a> describes his collaboration with sitar maestro Imrat Khan as though it’s a minor personal detail. A mere anecdote to explain one step on a journey dotted with accomplishments that many might see as finish-line material. And perhaps that’s how Mosby himself thinks of this—if he thinks of it at all. Just a way to improve the technique of his picking hand.</p>
<p>But that passing comment goes a long way in characterizing Mosby’s approach to his music and, by some extrapolation, every part of the musical experience.</p>
<p>Where most guitar players, especially jazz players, spend substantial sums of time practicing and exercising to perfect their technique, this was not sufficient for Mosby. He doesn’t do anything in half measures. His vision for his music and what he hopes to achieve there is nothing short of exacting.</p>
<p>No, this <a href="https://www.alivemag.com/st-louis/">St. Louis</a> musician invented an instrument to achieve the tonal lengths required for his vision.</p>
<p>Mosby gets a fair amount of attention for the instrument he developed with Khan and luthier Kim Schwartz. Now called the Imrat guitar, in honor of Kahn (who passed away in St. Louis in 2018), the 18-string hybrid combines elements of the western guitar and the Indian sitar and allows Mosby to access the more expressive elements of traditional Indian tonality while playing in a more or less western jazz, new age and folk paradigm.</p>
<p>“I couldn’t do certain things on the guitar,” Mosby explains. “I couldn’t pull, the neck was too thin. I could push, but there’s really no control on a push. So I had the necessity.”</p>
<p><img class="aligncenter wp-image-109212" src="https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_3.jpg" alt="A Guitarist's Vision: 'Using the Musical Force to Change Lives'" width="600" height="400" srcset="https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_3.jpg 900w, https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_3-300x200.jpg 300w, https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_3-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>While most innovation around instruments happens primarily as variation, with maybe an extra few strings or another neck so you can play your bass notes and still keep the higher pitches accessible, Mosby’s is a true synthesis of two somewhat disparate traditions.</p>
<p>The merging of these musical styles isn’t itself new—perhaps most famously, George Harrison of The Beatles studied Indian music and incorporated it into his vocabulary—but many of these attempts rarely achieve the seamlessness of Mosby’s work. There’s nothing garish or overwrought. Mosby very literally lets the instrument speak for itself, often letting the natural resonance of the guitar extend notes, rather than taking every opportunity to shoehorn in exotic sounds simply for the sake of novelty.</p>
<p>And perhaps that’s the most striking thing about Mosby’s music: the subtlety. Of course, smooth jazz, new age and folk generally lack confrontation or controversy, but Mosby exemplifies how the genre can really transform in the hands of truly skilled and knowledgeable practitioners. There’s nothing gimmicky or pandering about the music, just honest composition, sure and confident playing and some of the slickest production around.</p>
<p>Unsurprisingly, Mosby thinks on a scale more consistent with classical music, choosing to express ideas on the order of album-length concepts. His fifth album, “<a href="https://soundcloud.com/toddmosbymusic/sets/open-waters-1/s-7mdWy">Open Waters</a>,” tells the story of the survivors of the flooding of Atlantis setting out to sea to find a new life. The songs on the album function more approximately to movements—some larger in scale, employing a full band and vocals, others more intimate and introspective, where Mosby may play solo guitar or collaborate with just one other player.</p>
<p><img class="aligncenter wp-image-109213 size-full" src="https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_2.jpg" alt="A Guitarist's Vision: 'Using the Musical Force to Change Lives'" width="600" height="900" srcset="https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_2.jpg 600w, https://www.alivemag.com/wp-content/uploads/2020/01/todd-mosby_2-200x300.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>The music is intentional, and instrumentation is utilized to reflect some aspect of the concept. This is the true mastery that Mosby brings to the table. The clarity of his vision is so well defined, so deliberate, that it extends to every part of the experience. There’s a sense that Mosby views his recordings as necessary but not perhaps the perfect form of the art because of the static nature of the medium.</p>
<p>“In my opinion, if you want to show me your musicianship, I don’t want to hear a recording. That just does the same thing over and over again; anybody can do that. But when you’re performing live … that’s where you really connect,” he says.</p>
<p>“Really, it’s about using the musical force to change lives.”</p>
<p>The accolades—the Global Music awards, the Grammy ballot nominations, the roster of impressive collaborators—these are not his indicators of success. These are the tools by which success is wrought. “I get countless emails all the time from people saying they listen to this album or the first one, ‘Eagle Mountain,’ saying they put it on [when] they’re stressed and they totally de-stress.”</p>
<p>In this endeavor to affect positive change in people, he has recruited some of the best players in his field. The current New Horizons ensemble lineup includes San Francisco-based Michael Manring, well known as one of if not <em>the</em> leading bass player on the globe; vocalist Lola Kristine, a Webster University graduate who has worked with top industry producers; and St. Louis singer-songwriter Bryan Toben.</p>
<p>Mosby and his associates seamlessly shift through forms and assimilate styles with such deftness that the listener hardly realizes they’ve made a journey across continents, time and cultures. All of these elements come together into a sonic package of deliberate precision, subtle orchestration and clever composition.</p>
<p>This music is inspired, and you can hear it come to life on Jan. 16 at the Sky Music Lounge in Ballwin at a show titled “<a href="https://www.eventbrite.com/e/todd-mosby-new-horizons-ensemble-with-bach-to-the-future-tickets-84051854359">Bach to the Future: The Bach That Rocks</a>.” Mosby takes the stage with featured artists Manring on bass, Tracy Silverman on violin and Michael Silverman on piano.</p>
<p><em>Images courtesy of Todd Mosby.</em></p>
</div>


		<div class="single-post-tags">
			<a href="https://www.alivemag.com/tag/ballwin/" rel="tag">Ballwin</a>, <a href="https://www.alivemag.com/tag/creative/" rel="tag">Creative</a>, <a href="https://www.alivemag.com/tag/guided/" rel="tag">Guided</a>, <a href="https://www.alivemag.com/tag/innovation/" rel="tag">Innovation</a>, <a href="https://www.alivemag.com/tag/music/" rel="tag">Music</a>, <a href="https://www.alivemag.com/tag/performance/" rel="tag">Performance</a>, <a href="https://www.alivemag.com/tag/st-louis/" rel="tag">St. Louis</a>, <a href="https://www.alivemag.com/tag/story/" rel="tag">Story</a>		</div>
<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"></div><section class="blog-similar-posts"><div class="similar-post-title">Recommended Posts</div><ul class="four-cols"><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.alivemag.com/herbies-timeless-fine-dining-in-claytons-central-business-district/" title="Herbie&#8217;s: Timeless Fine Dining in Clayton&#8217;s Central Business District"><img src="https://www.alivemag.com/wp-content/uploads/bfi_thumb/dummy-transparent-o4x7wno2cqi54sxp1pvcwrp0zjmll7agl2rhhh4ux8.png" data-mk-image-src-set='{"default":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/herb1-min-e1577763901749-oiymocju364nkxwptmj14cmddsdhv5atzxwcbarrm4.jpeg","2x":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/herb1-min-e1577763901749-oiymocjxzi8yi9cis3yjm904icmlxtljixtyzb1e6w.jpeg","mobile":"","responsive":"true"}' alt="Herbie&#8217;s: Timeless Fine Dining in Clayton&#8217;s Central Business District" /><div class="image-hover-overlay"></div></a><a href="https://www.alivemag.com/herbies-timeless-fine-dining-in-claytons-central-business-district/" class="mk-similiar-title">Herbie&#8217;s: Timeless Fine Dining in Clayton&#8217;s Central Business District</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.alivemag.com/not-to-be-missed-acts-at-the-art-of-live-music-festival/" title="Not-to-Be-Missed Acts at the Art of Live Music Festival"><img src="https://www.alivemag.com/wp-content/uploads/bfi_thumb/dummy-transparent-o4x7wno2cqi54sxp1pvcwrp0zjmll7agl2rhhh4ux8.png" data-mk-image-src-set='{"default":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/bruiserqueen1-art-of-live-e1577926662512-oj1wq1lb0xn49izll2vsogdbcw5zj9apxzcfonpe30.jpg","2x":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/bruiserqueen1-art-of-live-e1577926662512-oj1wq1lex9rf6ufejkbb6cr2hgf3lxlfgza2cnz0ns.jpg","mobile":"","responsive":"true"}' alt="Not-to-Be-Missed Acts at the Art of Live Music Festival" /><div class="image-hover-overlay"></div></a><a href="https://www.alivemag.com/not-to-be-missed-acts-at-the-art-of-live-music-festival/" class="mk-similiar-title">Not-to-Be-Missed Acts at the Art of Live Music Festival</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.alivemag.com/what-to-do-in-st-louis-this-weekend-76/" title="What to Do in St. Louis This Weekend"><img src="https://www.alivemag.com/wp-content/uploads/bfi_thumb/dummy-transparent-o4x7wno2cqi54sxp1pvcwrp0zjmll7agl2rhhh4ux8.png" data-mk-image-src-set='{"default":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/brooke-lark-kxq3j7_2fpc-unsplash-oiy2bjlhyyz492civv7s89rh5k9uy249wwat7db2j0.jpg","2x":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/brooke-lark-kxq3j7_2fpc-unsplash-oiy2bjllvb3f6dsbucnaq658a4iz0qezfw8fvdkp3s.jpg","mobile":"","responsive":"true"}' alt="What to Do in St. Louis This Weekend" /><div class="image-hover-overlay"></div></a><a href="https://www.alivemag.com/what-to-do-in-st-louis-this-weekend-76/" class="mk-similiar-title">What to Do in St. Louis This Weekend</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.alivemag.com/3-st-louis-artisans-on-the-rise-greeting-cards-textiles-and-candles/" title="3 St. Louis Artisans on the Rise: Greeting Cards, Textiles and Candles"><img src="https://www.alivemag.com/wp-content/uploads/bfi_thumb/dummy-transparent-o4x7wno2cqi54sxp1pvcwrp0zjmll7agl2rhhh4ux8.png" data-mk-image-src-set='{"default":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/webp.net-resizeimage-min-oill8zrd986oxp5y6sbamudvkn59e4157wcybjm3kc.png","2x":"https://www.alivemag.com/wp-content/uploads/bfi_thumb/webp.net-resizeimage-min-oill8zrh5kazv0lr59qt4qrmp7edgsbuqwakzjvq54.png","mobile":"","responsive":"true"}' alt="3 St. Louis Artisans on the Rise: Greeting Cards, Textiles and Candles" /><div class="image-hover-overlay"></div></a><a href="https://www.alivemag.com/3-st-louis-artisans-on-the-rise-greeting-cards-textiles-and-candles/" class="mk-similiar-title">3 St. Louis Artisans on the Rise: Greeting Cards, Textiles and Candles</a></div></li></ul><div class="clearboth"></div></section>
</article>


											<div class="clearboth"></div>
											  </div>
								<div class="clearboth"></div>

								</div>
			</div>


				
		</div>          

<section id="mk-footer-unfold-spacer"></section>

<section id="mk-footer" class=" mk-footer-unfold" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
		<div class="footer-wrapper fullwidth-footer">
		<div class="mk-padding-wrapper">
					<div class="mk-col-1-3"><section id="text-2" class="widget widget_text">			<div class="textwidget">@2018 <a href=" https://www.hownovel.co/">Novel</a>.</em></div>
		</section></div>
			<div class="mk-col-1-3"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu">
<li id="menu-item-64899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64899"><a href="https://www.alivemag.com/about-us/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e10386e3d17a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>About</a></li>
<li id="menu-item-65851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65851"><a href="https://www.alivemag.com/careers/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e10386e3d17a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Careers</a></li>
<li id="menu-item-65908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65908"><a href="https://www.alivemag.com/digital-edition-2-2/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e10386e3d17a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Magazines</a></li>
<li id="menu-item-64866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64866"><a href="https://www.alivemag.com/advertise/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e10386e3d17a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Advertise</a></li>
<li id="menu-item-66010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66010"><a href="https://www.alivemag.com/contact-us/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e10386e3d17a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Contact</a></li>
<li id="menu-item-83921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83921"><a href="https://www.alivemag.com/stockist/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e10386e3d17a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Find Magazine</a></li>
</ul></div></section></div>
			<div class="mk-col-1-3"><section id="social-2" class="widget widget_social_networks"><div id="social-5e10386e3d46b" class="align-right"><a href="https://www.facebook.com/ALIVEMagStL" rel="nofollow" class="builtin-icons mk-square-pointed light medium facebook-hover" target="_blank" alt=" facebook" title=" facebook"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-facebook" data-cacheid="icon-5e10386e3d5ae" style=" height:12px; width: 12px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192.191 92.743v60.485h-63.638v96.181h63.637v256.135h97.069v-256.135h84.168s6.674-51.322 9.885-96.508h-93.666v-42.921c0-8.807 11.565-20.661 23.01-20.661h71.791v-95.719h-83.57c-111.317 0-108.686 86.262-108.686 99.142z"/></svg></a><a href="https://www.instagram.com/alivemagstl/" rel="nofollow" class="builtin-icons mk-square-pointed light medium instagram-hover" target="_blank" alt=" instagram" title=" instagram"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-instagram" data-cacheid="icon-5e10386e3d6dd" style=" height:12px; width: 12px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M452.8-6.4h-393.6c-33.6 0-59.2 25.6-59.2 59.2v393.6c0 32 40 59.2 59.2 59.2h393.6c32 0 59.2-27.2 59.2-59.2v-393.6c-1.6-33.6-27.2-59.2-59.2-59.2zm-100.8 83.2c0-11.2 8-19.2 19.2-19.2h57.6c11.2 0 19.2 8 19.2 19.2v57.6c0 11.2-8 19.2-19.2 19.2h-57.6c-11.2 0-19.2-8-19.2-19.2v-57.6zm-192 172.8c0-52.8 43.2-96 96-96s96 43.2 96 96-43.2 96-96 96-96-43.2-96-96zm289.6 172.8c0 11.2-9.6 19.2-19.2 19.2h-347.2c-11.2 0-19.2-8-19.2-19.2v-212.8h36.8c-3.2 12.8-4.8 25.6-4.8 40 0 88 72 160 160 160s160-72 160-160c0-14.4-1.6-27.2-4.8-40h38.4v212.8z"/></svg></a><a href="https://www.pinterest.com/alivemagazine/" rel="nofollow" class="builtin-icons mk-square-pointed light medium pinterest-hover" target="_blank" alt=" pinterest" title=" pinterest"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-pinterest" data-cacheid="icon-5e10386e3d812" style=" height:12px; width: 12px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M267.702-6.4c-135.514 0-203.839 100.197-203.839 183.724 0 50.583 18.579 95.597 58.402 112.372 6.536 2.749 12.381.091 14.279-7.361 1.325-5.164 4.431-18.204 5.83-23.624 1.913-7.363 1.162-9.944-4.107-16.38-11.483-13.968-18.829-32.064-18.829-57.659 0-74.344 53.927-140.883 140.431-140.883 76.583 0 118.657 48.276 118.657 112.707 0 84.802-36.392 156.383-90.42 156.383-29.827 0-52.161-25.445-45.006-56.672 8.569-37.255 25.175-77.456 25.175-104.356 0-24.062-12.529-44.147-38.469-44.147-30.504 0-55 32.548-55 76.119 0 27.782 9.097 46.546 9.097 46.546s-31.209 136.374-36.686 160.269c-10.894 47.563-1.635 105.874-.853 111.765.456 3.476 4.814 4.327 6.786 1.67 2.813-3.781 39.131-50.022 51.483-96.234 3.489-13.087 20.066-80.841 20.066-80.841 9.906 19.492 38.866 36.663 69.664 36.663 91.686 0 153.886-86.2 153.886-201.577 0-87.232-71.651-168.483-180.547-168.483z"/></svg></a><a href="https://twitter.com/ALIVE_Mag" rel="nofollow" class="builtin-icons mk-square-pointed light medium twitter-hover" target="_blank" alt=" twitter" title=" twitter"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-twitter" data-cacheid="icon-5e10386e3d93a" style=" height:12px; width: 12px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M454.058 213.822c28.724-2.382 48.193-15.423 55.683-33.132-10.365 6.373-42.524 13.301-60.269 6.681-.877-4.162-1.835-8.132-2.792-11.706-13.527-49.679-59.846-89.698-108.382-84.865 3.916-1.589 7.914-3.053 11.885-4.388 5.325-1.923 36.678-7.003 31.749-18.079-4.176-9.728-42.471 7.352-49.672 9.597 9.501-3.581 25.26-9.735 26.93-20.667-14.569 1.991-28.901 8.885-39.937 18.908 3.998-4.293 7.01-9.536 7.666-15.171-38.91 24.85-61.624 74.932-80.025 123.523-14.438-13.972-27.239-25.008-38.712-31.114-32.209-17.285-70.722-35.303-131.156-57.736-1.862 19.996 9.899 46.591 43.723 64.273-7.325-.986-20.736 1.219-31.462 3.773 4.382 22.912 18.627 41.805 57.251 50.918-17.642 1.163-26.767 5.182-35.036 13.841 8.043 15.923 27.656 34.709 62.931 30.82-39.225 16.935-15.998 48.234 15.93 43.565-54.444 56.244-140.294 52.123-189.596 5.08 128.712 175.385 408.493 103.724 450.21-65.225 31.23.261 49.605-10.823 60.994-23.05-17.99 3.053-44.072-.095-57.914-5.846z"/></svg></a></div></section></div>
				<div class="clearboth"></div>
		</div>
	</div>
		</section>
</div>
</div>

<div class="bottom-corner-btns js-bottom-corner-btns">

<a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back">
	<svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-5e10386e3db5c" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a>
</div>




	<style type='text/css'></style><a class="mk-post-nav mk-post-prev with-image" href="https://www.alivemag.com/not-to-be-missed-acts-at-the-art-of-live-music-festival/"><span class="pagnav-wrapper"><span class="pagenav-top"><span class="pagenav-image"><img width="150" height="150" src="https://www.alivemag.com/wp-content/uploads/2019/12/bruiserqueen1-art-of-live-e1577926662512-150x150.jpg" class="attachment-image-size-150x150 size-image-size-150x150 wp-post-image" alt="Not-to-Be-Missed Acts at the Art of Live Music Festival" srcset="https://www.alivemag.com/wp-content/uploads/2019/12/bruiserqueen1-art-of-live-e1577926662512-150x150.jpg 150w, https://www.alivemag.com/wp-content/uploads/2019/12/bruiserqueen1-art-of-live-e1577926662512-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></span><span class="mk-pavnav-icon"><svg  class="mk-svg-icon" data-name="mk-icon-long-arrow-left" data-cacheid="icon-5e10386e404bc" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1792 800v192q0 14-9 23t-23 9h-1248v224q0 21-19 29t-35-5l-384-350q-10-10-10-23 0-14 10-24l384-354q16-14 35-6 19 9 19 29v224h1248q14 0 23 9t9 23z"/></svg></span></span><div class="nav-info-container"><span class="pagenav-bottom"><span class="pagenav-title">Not-to-Be-Missed Acts at the Art of Live Music Festival</span><span class="pagenav-category">Culture, Event</span></span></div></span></a><script type="text/javascript">
    php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'https://www.alivemag.com/wp-content/themes/jupiter/assets/js'
      };
    </script><script type='text/javascript' src='https://www.alivemag.com/wp-content/themes/jupiter-child-alive-3.0/js/sponsored-post-background-color.js?ver=0.0.4'></script>
<script type='text/javascript' src='https://www.alivemag.com/wp-content/themes/jupiter/assets/js/min/full-scripts.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.alivemag.com/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-render.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.alivemag.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
		<script type="text/javascript">
				</script>
	<script type="text/javascript">	window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script>	
</body>
</html>
